ipv6-

fix

no aaaa record


:angry:
title must be at least 5 characters

32 bits ought to be enough for anyone, closed, wontfix

I’m gonna be honest I don’t even know what ipv6 is

ip but there’s more of them

2 Likes

“intellectual property version 6” as if the version we have now isn’t bad enough no thank you

2 Likes

It’s a bigger number so it can retroactively apply far further back in time

I heard Hollywood adopted IPv6 and half of the composers have already been sued for plagerizing Dies Irae

thts the thing; it’s so trivial to enable but people don’t care or don’t even know about it. probably all u gotta do is add the AAAA record and listen [::] in nginx

its not always that simple, like our vps provider for our foundry instance just does not expose an ipv6 address without us paying money for it

that’s the case for mine. $2 extra to enable it thats why im like, well what are the benefits

Wtf
thts retarded

should be the other way around (free ipv6 and pay for ipv4 because they are actually expensive due to shortage)

it’s not worth the $2, it’s just a good thing to do for the sake of the internet. or if u want direct access to containers

oh well there’s a free tunnel broker if u want to get some ipv6 connectivity for free https://tunnelbroker.net/ but that’d be more just for fun than anything
or if u want to be able to federate with ipv6.social

1 Like

i mean, i’m also on oracle free tier so i can’t really complain when they’re giving to me for free. agree that its weird tho

wut u can get ipv6 on oracle, u just add cidr prefix to vcn, add block of it to subnet, add default route and firewall rules, and assign an ipv6 address to vm, ubuntu will pick it up automatically with dhcp6

how tf r u using oracle tho, when i tried it the machines got so little cpu time they were absolutely unusable

just 1 arm core is enough for a foundry instance, it’s really nothing intensive

and i didnt know you could get ipv6, their vcn stuff is so confusing

are you talking about vultr? don’t you just set it up in the control panel? is $2 what they want to do it for you?

want to try vultr trial to see how it works WHYYY

when i posted that i tried to look for the tutorial that i followed but couldn’t find it. well i just noticed i had it in my other bookmarks lol, https://www.51sec.org/2021/09/20/enable-ipv6-on-oracle-cloud-infrastructure/

1 Like